Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    After installing SP: Aleph <module> has encountered a problem and needs to close

    • Article Type: General
    • Product: Aleph
    • Product Version: 20

    Description:
    After installing Service Pack 20.2.5 (3632), we are getting the following error when trying to access Staff Privileges (in any module):

    Aleph <module> has encountered a problem and needs to close.

    For example:

    Aleph Circulation has encountered a problem and needs to close.

    Resolution:
    The GUI "Help" - "About" showed

    GUI Version: 20.2.4 (nnnn)
    Server version: 20.2.5 (3632)

    After doing Version Check, the first line changed to:

    GUI Version: 20.2.5 (3632)

    and Staff Privileges worked OK.


    • Article last edited: 10/8/2013
    //Feedback