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    4. After password change of ARC users, automatic reports run in an error

    After password change of ARC users, automatic reports run in an error

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    1. Additional Information
    • Article Type: General
    • Product: Aleph
    • Product Version: 2

    Problem Symptoms:
    * After passwords for ARC users were changed automatic reports result in an error message
    * Automatic scheduled reports result in error message: CNC-SDS-0413 There was a problem in executing the task. The user authentication failed. It may not be possible to rerun the task.

    Cause:
    'Renew credentials' was not activated

    Resolution:
    In order to activate the new passwords
    * login into the ARC portal with the user that has changed passwords
    * go to "?My Area / My Preferences"
    * In tab "Personal" click on link"Renew Credentials"

    Note: these steps need to be repeated for each user that has the password changed

    Additional Information

    Explanations from the help file for 'Renew Credentials'
    Credentials Authorization to other users, groups, and roles to run entries using the credentials.
    Click Renew the credentials after you change your password, or to ensure that all credentials are available if you are logged on to multiple namespaces.

    See full description of error CNC-SDS-0413 at IBM Support: http://www-01.ibm.com/support/docview.wss?uid=swg21343239

    Category: Reports (ARC)

    Subject: Running


    • Article last edited: 4/15/2014
    View article in the Exlibris Knowledge Center
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      4. Reports (ARC)
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