Skip to main content
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    After upgrading the GUI to Service Pack 21.1.07 the users cannot connect (Error: global -5 'cannot connect to server')

    • Article Type: General
    • Product: Aleph
    • Product Version: 21

    Problem Symptoms:
    After upgrading the GUI to Service Pack level 21.1.07 using the Version check mechanism, the upgraded clients cannot connect to the version any longer
    Error: global -5 cannot connect to server is displayed
    Starting the module directly from the module's *.exe file sometimes works

    Activated Antivirus software (Bitdefender)

    Configure Antivirus to allow GUI update

    Category: Installation & Upgrades (500) - ALEPH

    Subject: Service Pack (500) - ALEPH

    • Article last edited: 11/11/2014