Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    OPAC photo copy request, empty page after sign-in

    • Article Type: General
    • Product: Aleph
    • Product Version: 22

    Problem Symptoms:
    When requesting a photo copy for a non signed in patron and signing in during the request session only a blank page is displayed after login and not the photocopy request page.

    Cause:
    Configuration

    Resolution:
    There are some inconsistencies in table $www_f_lng/item-photo-request-1 on customer?€™s server in comparicon to the standard table:

    Line 1: missing
    Line 3: Parameter "&f-base" missing
    Line 6: It states "item-photorequest" but must be "item-photo-request" (with hyphen between photo and request)

    item-photo-request-1 (User defined)
    <html>
    <head>
    <title>Kopierauftrag anlegen</title>
    </head>

    <body onload="top.location = '&server_f?func=item-photorequest&
    doc_library=$0100&adm_doc_number=$0200&item_sequence=$0300&bib
    _doc_num=$0400&bib_library=$0500'">
    </body>
    </html>


    item-photo-request-1 (Aleph standard)
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
    <html>
    <head>
    <title>&f-base - Create Photo Request</title>
    </head>

    <body onload="top.location = '&server_f?func=item-photo-request&doc_library=$0100&adm_doc_number=$0200&item_sequence=$0300&bib_doc_num=$0400&bib_library=$0500'">
    </body>
    </html>

    Copying the standard table to customer?€™s server and restarting the WEB server solved the problem.

    Category: Web OPAC (500) - ALEPH

    Subject: ALEPH - 500


    • Article last edited: 8/27/2014
    //Feedback