Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Oracle 9.2.0.8 with Aleph 17

    • Article Type: General
    • Product: Aleph
    • Product Version: 17.01

    Description:
    Is Oracle 9.2.0.8 supported with Aleph version17?

    (We have Oracle 9.2.0.7 and want to migrate to Oracle 9.2.0.8.)

    Resolution:
    The following statement was issued on February 28, 2007:

    Ex Libris has released, after extensive testing, the Oracle 9.2.0.8 patch set.

    Documentation regarding this patch (including installation instructions) will be posted to the Ex Libris Doc Portal (http://www.exlibrisgroup.com/docportal/logon.php).

    The document can be accessed as following:

    Cross_Product_Information_Internal/Cross_Product_Information_Distributors/Cross_Product_Information_Customers/Oracle/Upgrades

    For any questions, please contact your local Ex Libris office.

    Sincerely,

    Ex Libris DBA team

    Additional Information

    faq


    • Article last edited: 10/8/2013