Skip to main content
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Repackaging GUI: "publisher could not be verified for DECOMPRE.EXE"

    • Article Type: General
    • Product: Aleph
    • Product Version: 17.01

    Get message during run of SETUP that publisher could not be verified for DECOMPRE.EXE. Asks user to confirm. Hitting RUN works okay, but we get this message 6 times.
    How can we eliminate the message?
    We ran script dated 2006 on "How to Repackage the GUI".
    Did we foget something?

    It seems that this is a Windows message. I found the followning at: :

    Go to User Configuration >> Administrative Templates >> Windows Components >> Attachment Manager

    Add "*.exe" to the "Inclusion list for moderate risk file types" setting.

    "This policy setting allows you to configure the list of moderate risk file types. If the attachment is in the list of moderate risk file types and is from the restricted or Internet zone, Windows prompts the user before accessing the file. ..."

    In other words, this allows you to run an .exe from the Intranet zone without a prompt, but it will warn before running one from the Internet.

    • Article last edited: 10/8/2013