Self-check: "Unable to loan/renew item" (with item process status)
- Article Type: General
- Product: Aleph
- Product Version: 20
Problem Symptoms:
The message "Apply to loans desk - Unable to loan/renew item" appears at a self-check station when the item has an item processing status. (The user cannot acknowledge the alert as staff can at the Circ desk, so the alert is in effect a block.)
Cause:
The xxx50 tab_sip2_alert lacks a line with "N" in column 4 to prevent the alert from applying to items with this item process status.
Resolution:
Place the following line in tab_sip2_alert:
##### ## ##### N 00
and restart the sc_server.
Additional Information
Note: The tab_sip2_alert header says "The table defines the values for the selfcheck fields alert and alert type for items returned at a selfcheck station....". This is incorrect. the table applies equally to loans. A request has been made to correct the tab_sip2_alert header.
Category: Circulation (500)
- Article last edited: 10/17/2014