Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Aleph

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Aleph
    3. Knowledge Articles
    4. Table changes are not being recognized by NCIP funtionailty

    Table changes are not being recognized by NCIP funtionailty

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers

     

    • Product: Aleph
    • Product Version: 20, 21, 22, 23
    • Relevant for Installation Type: Dedicated-Direct, Direct, Local, Total Care

     

    Problem Symptoms:
    After making table changes to support NCIP operation and restarting the ncip_server, the changes are not being reflected in NCIP functionality.

     

    Cause:
    The NCIP protocol allows for multiple transport methods ג€“ HTTP, HTTPS, or direct connect over TCP/IP. When using direct connect over TCP/IP, then the ncip_server handles messaging. But if the external partner is using HTTP or HTTPS to send NCIP messages, these are being handled by the Aleph www_server. In this case, the www_server needs to be restarted in order to utilize table changes.

     

    Resolution:
    Restart the www_server.

     

     


    • Article last edited: 28-Feb-2016
    View article in the Exlibris Knowledge Center
    1. Back to top
      • tab48; "ACQ Update Invoice Payment Status"
      • table header for check_doc_line
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Aleph
    2. Tags
      This page has no tags.
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved