Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Upgrade Express - Export customer data: "implausibly old time stamp"

    • Article Type: General
    • Product: Aleph
    • Product Version: 18.01

    Description:
    We are migrating from Aleph v18 to v20.

    We installed the 19-20 UE kit on our Aleph TEST server to export our data with the Oracle data Pump. We defined our upgrade parameters on the source, we granted the java permission to aleph_admin and and ran option 2 (Export customer data) of the upgrade_util menu.

    The create_customer_data log warns of an error for the abc01 library. Below is the error message :

    [...]
    copying /exlibris/aleph/u18_2/abc01
    tar: ./files/?4?I„kk?44‘Y„„k?4Qiy„k??4??„kk?44‘?„„k?
    4Q??€»KO
    P?bƒ{{O
    4?{Ġ?O

    ?L\†?OQ
    4PP?…¯¯Q
    4??…: implausibly old time stamp 1969-12-31 18:59:59
    copying /exlibris/aleph/u18_2/abc10
    [...]

    We ran the export procedure twice and got the same error message both times.

    The abc01/files/dpdir directory is empty...

    Most of the abc01 configuration files were properly copied, but not the /tab directory.

    Resolution:
    I see the following in the ./abc01/files directory:

    aleph-ABC01-ALEPH>>ls -l
    <snip>
    -rw-r--r-- 1 aleph exlibris 9 Nov 23 14:58 que_batch_lock
    -rw-rw-r-- 1 aleph exlibris 8 Dec 11 15:24 que_batch_status
    -rw-rw-r-- 1 aleph exlibris 20 Dec 14 03:30 udq01.exportSEQ.tar.gz
    -rwxrwxr-x 1 aleph exlibris 0 Dec 31 1969 ??4??I?kk??44?Y??k???4Qiy?k???4????kk??44????k???4Q????KO??P?b?{{O??4?{???O????L\??OQ?4PP????Q??4???*

    This last file is the one it's objecting to. Assuming you are able, I suggest that you delete this file and try the Export again.

    (Note: the "implausibly old timestamp" message comes from the GNU tar archiver.)


    • Article last edited: 10/8/2013
    //Feedback