Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Verde connection to Aleph not working after DNS change

     

    • Product: Aleph
    • Product Version: 20, 21, 22, 23
    • Relevant for Installation Type: Dedicated-Direct, Direct, Local, Total Care

     

    Problem Symptoms:
    After migrating Aleph to a new server and setting the DNS, the order lookup from Verde consistently fails.

    Cause:
    DNS caching causes JBoss to attempt to connect to the old server.

    Resolution:
    Restart the Verde JBoss:
    From the Verde server, type "util" and Enter to open the server utility.
    Select "v" (Verde utilities)
    Select "1" (Restart Verde)
    When prompted, enter "Y" to continue.

     

     


    • Article last edited: 6-Jun-2016
    • Was this article helpful?