Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    pc_server error: "Server does not support client version '22.01'"

    • Article Type: General
    • Product: Aleph
    • Product Version: 22

    Problem Symptoms:
    After upgrading to Aleph 22 we are not able to connect to the version with our GUI
    The pc_server log contains the error
    2014-03-11 11:53:28 87 [000] [log] Server does not support client version '22.01'.

    Cause:
    Configuration

    Resolution:
    1. Add the following line to file $alephe_tab/tab_version

    22.01 ALEPH Y 0

    2. Restart the PC Server

    Category: Installation & Upgrades (500) - ALEPH

    Subject: Upgrade Express (500) - ALEPH


    • Article last edited: 3/11/2014
    //Feedback