Can't find PO Line from "Add Invoice Line" menu for a closed PO Line
- Article Type: General
- Product: Alma
Problem Symptoms:
Trying to process a credit invoice, it is not possible to find the POL in the Select PO Line search
Cause:
The PO Line search defaults to search on active purchases (PO Lines) only
Resolution:
Change the "PO Line Filter" from "Active" to "All" (the filter is found at the upper-left corner of the menu)
Category: Acquisitions - Alma
Subject: Purchasing - Alma
- Article last edited: 1/17/2014