Cannot Place Patron Requests by Scanning Barcode
- Article Type: General
- Product: Alma
Problem Symptoms:
?€¢ When the patron's barcode from their ID card is scanned, an error occurs: Pickup At is mandatory, please enter the required information
?€¢ Staff user is unable to choose a Pickup location.
Cause:
?€¢ A carriage return that is configured into the barcode scanner
?€¢ Alma preemptively submits the data before the form is complete
Resolution:
1. Consult your barcode scanner documentation for instructions on removing the carriage return configuration
2. If the carriage return is configured for convenience in simpler forms, an alternative workflow will need to be determined for this process
Category: Fulfillment-Alma
Subject: Hold-Alma
- Article last edited: 1/8/2014