Electronic collection is deactivated but cannot be activated
- Article Type: General
- Product: Alma
Problem Symptoms:
An electronic collection has a "grayed out" icon but when we try to activate, we get an error message that says "this collection is already in use".
Cause:
The collection was already activated but the portfolios within the collection were not.
Resolution:
Please activate the portfolios. As soon as at least one portfolio is activated, the collection will be usable again and the "greyed out" icon disappears.
Category: CKB Electronic Collection - Alma
Subject: Update - Alma
- Article last edited: 2/26/2014