Portfolio displays Community Zone coverage instead of the Local threshold
- Article Type: General
- Product: Alma
- Relevant for Installation Type: Dedicated-Direct; Direct; Local; Total Care
Symptoms:
After customizing the portfolio's Date Information, it still shows the threshold based on parameters defined in the Community Zone (CZ).
Cause:
Flag for "Which coverage statement will be applied" was not updated.
Resolution:
Change "Which coverage statement will be applied?" to "ONLY local" or "global AND local" so that Local information will display.
Additional Information
Parameters are set in the Electronic Portfolio Editor's "Coverage Information" tab
Category: CKB Electronic Portfolio - Alma
Subject: Coverage - Alma
- Article last edited: 4/23/2014