Records marked as deleted in Primo publishing
- Article Type: General
- Product: Alma
Problem Symptoms:
We imported a set of ebook records for a locally created collection but some of these aren't showing in Primo - the only records that appear in Primo are those where there is a portfolio for another collection.
When looking at the publishing information of the records that don't appear in Primo,they have a header status = deleted. I can't see a reason why the record would be marked as deleted, the leader 05 is n or c. What is used to mark a record as deleted?
Cause:
The reason why the bib records of the portfolios from the local collection are not appearing in Primo is because the electronic collection has no URL filled in the Electronic Collection Level URL field in the Additional Information tab. Alma is not publishing electronic collections without a URL. The portfolios were published as deleted because they were processed by the publishing job, but the job decided not to publish them (so these records were published as 'deleted').
Resolution:
Please add a URL in the 'Electronic Collection Level URL' field in the 'Additional Information' tab of your local collection and then re-publish the titles.
Category: Inventory - Alma
Subject: Publishing - Alma
- Article last edited: 8/15/2014