After reboot PDS did not start
- Article Type: General
- Product: Primo
- Product Version: 3
Problem Symptoms:
After host reboot, PDS did not work
Cause:
In startup file init.dat apache was set to 'N'
Resolution:
In the server, as root user
cd /exlibris/startup
vi init.dat
Changed
# apache
N:apache:root:httpd:/exlibris/primo/p<r>_<x>:../p<r>_<x>:apachectl_auto:apachectl
To
# apache
Y:apache:root:httpd:/exlibris/primo/p<r>_<x>:../p<r>_<x>:apachectl_auto:apachectl
Category: PDS
- Article last edited: 10/8/2013