Browse Full Display Back to Results List Returns "An unexpected error has occurred"
- Article Type: General
- Product: Primo
- Product Version: 4
Problem Symptoms:
- Browse is configured correctly
- "Layout Set: Facets on the Left" is selected in the Views Wizard.
- After entering a retrieved record's full display, clicking on "back to results list" brings error "An unexpected error has occured."
- Error log contain
Cause:
This behavior is the result of a defect: PRM-19089.
Resolution:
This defect is fixed for Primo SP 4.5 and above.
Additional Information
Workaround: In the Back office, go to the Views Wizard and select "Layout Set": Standard, instead of Facets on the left.
Category: Front End
Subject: Browse
- Article last edited: 1/29/2014