Browse error "no browse records found" no option to select type
- Article Type: General
- Product: Primo
- Product Version: 3
Problem Symptoms:
?· ? when clicking on Browse you get error message "no browse records found"
?· No combo box for search type is displayed in the browse view
Cause:
The mapping table "Browse Lists" is not configured correctly
Resolution:
1. Compare the institution configuration with the installation configuration
2. Make sure that the view does not have a different configuration from the installation configuration
3. In case there is , fix it based on the installation level
4. Deploy the mapping table
- Article last edited: 10/8/2013