Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Primo

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Primo
    3. Knowledge Articles
    4. Items do not appear under locations after upgrade from Aleph 18 to Aleph 21

    Items do not appear under locations after upgrade from Aleph 18 to Aleph 21

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Primo

    Problem Symptoms:
    1. Items do not display under locations in Locations tab
    2. Error message appears in the log:
    The following URL did not return any response: http://localhost:8991

    Cause:
    Wrong Jboss definition in aleph

    Resolution:
    JBoss should call apache with port 80 instead of port 8991.
    1. On aleph server, change the port in $alephe_root/jboss_conf/main.properties and restart JBoss:
    from: xservice.server.port=8991
    to: xservice.server.port=80
    2. Restart Jboss

    Category: OPAC via Primo

    Subject: Locations


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Item Filters Not Displaying on Locations Tab?
      • JBoss exploit worm able to infect default Primo Front End installation
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Community Content Type
      How To
      Content Type
      Knowledge Article
      Language
      English
    2. Tags
      1. contype:kba
      2. Locations
      3. OPAC via Primo
      4. Prod:Primo
      5. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved