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    4. Locations tab does not show items

    Locations tab does not show items

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    • Article Type: General
    • Product: Primo
    • Product Version: 3

    Problem Symptoms:
    ------------------------------
    - Locations tab does not show items for all records
    - Error message displays: "There was an error loading the tab"

    Cause:
    -----------
    primo_admin_base uses incorrect port (e.g. port is 80 and not 1601)

    Resolution:
    1. In Back Office, go to General configuration / Installation and check primo_admin_base
    2. Change to the correct port
    3. Save
    4. Restart Front End

    Category: OPAC via Primo

    Subject: OvP configuration


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
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