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    Locations tab is not populating in Primo after editing Voyager Owning Library Display Name

    • Product: Voyager
    • Product Version: All
    • Relevant for Installation Type: Dedicated-Direct, Direct, Local, Total Care

    Problem symptoms

    • Locations tab is not loading data in Primo.
    • The System Administration > System > Owning Libraries > Library > Display Name was recently edited.

    Cause

    Records have not been re-harvested with the new name since it was edited.

    Resolution

    1. Change the Display Name back to it's original name

    OR

    1. Run a Selective Extract of all related records. See "How to run Selective extract" for more information on extracting your records.
    2. Update Primo with new code.

    • Article last edited: 07-Dec-2016