Numbers for Facets Do Not Display and there is No Exclude Option
- Article Type: General
- Product: Primo
- Product Version: 4
- Relevant for Installation Type: Dedicated-Direct; Direct; Local; Total Care
Problem Symptoms:
-Result numbers in parentheses after facet (Refine My Results) lines are missing
-Facet "Exclude" option disappeared from the More Options (Refine Search) lightbox
Cause:
The EBSCO adaptor does not provide this information
Resolution:
Suggested Workaround: In the Primo Back Office > Views Wizard, remove the EBSCO scope
Category: Front End
Subject: Facets
- Article last edited: 10/8/2013