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    Pipes appear to stall or hang unresponsive since SP4.6

    • Article Type: General
    • Product: Primo
    • Product Version: 4.6

    Problem Symptoms:
    ?· Pipes appear to hang unresponsive and do not progress nor complete nor fail
    ?· Pipe harvest log and work log stops updating while pipe is still running
    ?· ERROR in publish_server.log: ERROR [t-ecvScheduler_Worker-1] [c-JDBCExceptionReporter] -ORA-12899: value too large for column "P41_PRM00"."ECV"."STATUS_DESCRIPTION"
    ?· ERROR in publish_server.log: ERROR [t-ecvScheduler_Worker-1] [c-AbstractFlushingEventListener] - Could not synchronize database state with session
    org.hibernate.exception.GenericJDBCException: Could not execute JDBC batch update
    ?· Pipe problems appeared after install of SP4.6
    ?· Several pipes may be running and/or pending simultaneously

    Cause:
    Primo defect:
    Too many concurrent running and/or pending pipes and processes cause the value generated for the ECV.STATUS_DESCRIPTION field to exceed the size of the column (1000 characters)

    Resolution:
    Contact Primo Support to submit the Case to Development as a Defect .
    Workaround:
    1. Terminate pending and running pipes.
    2. Restart Back Office.
    3. Increase interval between scheduled pipes.

    Category: BO Monitoring - Primo

    Subject: Pipes Monitoring - Primo


    • Article last edited: 8/7/2014