Primo BO cannot be started up due to Oracle listener problem
- Article Type: General
- Product: Primo
Problem Symptoms:
1. In the BO publish_server.log:
==========
Caused by: oracle.net.ns.NetException: The Network Adapter could not establish the connection
?€¦..
ERROR [t-main] [c-StandardContext] - Error listenerStart
=======
2. When checking the Oracle listener status (using util-O-2-5) the following output is received:
======
TNS-12541: TNS:no listener
TNS-12560: TNS:protocol adapter error
TNS-00511: No listener
Linux Error: 111: Connection refused
=======
Cause:
Oracle listener was not started up correctly.
Resolution:
Restart the Oracle Listener in one of the following ways:
1. On the server, go to: Util-O-2-2
Or:
2. Connect with the Oracle user to the machine and run the commands:
> lsnrctl stop
> lsnrctl start
- Article last edited: 1/30/2014