Some users unable to expand holdings details
- Article Type: General
- Product: Primo
- Product Version: 4.4
Problem Symptoms:
* Most users able to expand Locations with plus (+) next to holdings for a record
* Certain users when logged in receive no response when trying to expand holdings
Cause:
"Update my screen automatically" checkbox is not checked.
Resolution:
Check the "Update my screen automatically" checkbox near the lower right corner of your Primo screen.
Category: Front End - Primo
- Article last edited: 1/10/2014