Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Primo

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Primo
    3. Knowledge Articles
    4. The Deploy All end status is ' Waiting '

    The Deploy All end status is ' Waiting '

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Primo
    • Product Version: 4

    Problem Symptoms:
    ?€¢ 'Deploy All' does not finish and stuck with a 'Waiting' status.
    ?€¢ In the 'Deploy All' job - Some of the Deployment Names have a status - 'Submitted'.

    Cause:
    Wrong IP/IP's are set in 'Deploy Targets' mapping table.

    Resolution:
    To Resolve this please open a new SI to Primo support and refer them to this KCS.

    Category: BO Monitoring

    Subject: Processes Monitoring


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
    1. Back to top
      • The Connection Was Reset" error when using many facets in Primo
      • The Google Chrome (80) Update and Possible Impact on Primo
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Community Content Type
      How To
      Content Type
      Knowledge Article
      Language
      English
      Product
      Primo
    2. Tags
      1. 4
      2. BO monitoring
      3. contype:kba
      4. Processes Monitoring
      5. Prod:Primo
      6. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved