Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Update IE representation lock the IE and update never ends

    • Product: Rosetta
    • Product Version: 5.0.1
    • Relevant for Installation Type: 

     

    Problem Symptoms:
    Add a representation to an IE. 
    The update lock the IE and never ends.
    The IE is locked with the message: 
    "Currently Adding/Updating Representation By: USER XXX."

    There are no available actions and no option to roll back.

    Cause:
    The process has failed but Rosetta was not able to stop or revert the process and unlock the IE.

    Resolution:
    Contact Rosetta support to unlock the record in the DB.

     


    • Article last edited: 20-April-2016