Red bar appears: "System Check(s) Failed and Requires the System Administrator Attention!"
- Product: Rosetta
- Product Version: 3.0
- Relevant for Installation Type: Dedicated-Direct,Direct,Local,Total Care
Description
Problem Symptoms:
After starting Rosetta servers, in the Management GUI red bar appears which says "1 System Check(s) Failed and Requires the System Administrator Attention!"
Cause:
Rosetta could not find a mandatory component while loading
Resolution:
1. Click on the red bar or go to Administration GUI
2. Under general, click "System Check" check which issue has severity "FATAL" e.g. StartUp-StorageAccessChecker
3. Click ignore once
4. Click run - to rerun the system checks
5a. If the problem does not recur, the issue is resolved.
5b. If the problem recurs, verify the component is available to Rosetta and open a case to Rosetta Support.
Additional Information
More details can be found in Rosetta Administration Guide.
- Article last edited: 29-Jun-2016