UI not accessible - Fail Login/pwd
- Article Type: General
- Product: Rosetta
- Product Version: 4.0.1
Problem Symptoms:
UI is not accessible
* No error in server.log
* User is not locked, nor expired and user and pwd are correct
* Apache running only on ONE server, ans was restarted as root
* All servers are up and have been restarted
* PDS seems ok but when try to login, it doesn't redirect and fails
Look at the pds_server.log :
pdsroot
cd ../log
tail -f pdsroot
See :
Warning : HTTP Error Message = Can't connect to preserve-staging.nlb.gov.sg:80 (connect: No route to host)
Try then from one server :
wget "preserve-staging.nlb.gov.sg:80"
It should fail as well
Cause:
Proxy
Port
Load balancer
Firewall
Resolution:
1. Check with System Administration Team to see what was changed and if can be rolled back
2. if nothing was changed, contact Support
Category: Infrastructure
Subject: PDS
- Article last edited: 11/20/2014