All SFX statistics reports yielding blank results
- Article Type: General
- Product: SFX
- Product Version: 4
- Relevant for Installation Type: Dedicated-Direct; Local;
Symptoms
SFX menu requests are not reflected in statistics reports
Cause
No process scheduled to move statistics from online to offline tables
Resolution
Before scheduling the process, please refer to the Guidelines for SFX Statistics Maintenance section of the SFX Advanced User’s Guide to find the recommended frequency for your instance.
In the SFX Admin:
1. Go to Setup & Administration > Administration > Task Manager
2. Click "Add New Task"
3. From the drop-down menu, choose "Statistics - Handling statistics data > Moving data from Online to Offline tables", and click "Next".
4. Select the requested frequency, and click "Finish".
Alternatively, use the Server Admin Utility:
1. Connect to the server as the local instance UNIX user
2. Access the Server Admin Utility:
server_admin_util
3. Select the following options from the menu:
5 Statistics
Then:
5 Scheduling for statistics maintenance tasks
And:
2 Schedule online to offline process
Category: Statistics (SFX)
Subject: SFX
- Article last edited: 29-Mar-2016