Skip to main content
ExLibris

Knowledge Assistant

BETA
  • Subscribe by RSS
  • Back
    SFX

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. SFX
    3. Knowledge Articles
    4. SFX-Verde Harvesting Stopped Working After Work in SFX Server

    SFX-Verde Harvesting Stopped Working After Work in SFX Server

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    1. Additional Information
    • Article Type: General
    • Product: SFX

    Problem Symptoms:
    After maintenance was done in SFX server or its firewall, Verde-SFX harvesting is no longer working.

    Cause:
    The firewall settings for the SFX server may have changed so that Verde can no longer access the MySQL database.

    Resolution:
    If Verde is local, use the "telnet" command to check connectivity from the Verde server:

    >telnet [SFX SERVER HOSTNAME] 3310

    If the request is refused or times out, firewall settings for SFX need to be updated. The Verde server needs to access SFX on port 3310 (for MySQL).

    Additional Information

    To find out the Verde IP, you can type "ping [VERDE SERVER HOSTNAME]" and Enter, from either UNIX or the Windows command line.


    • Article last edited: 7/7/2014
    View article in the Exlibris Knowledge Center
    1. Back to top
      • SFX Ver4 Menu Configuration - Preview does not work
      • SFXAdmin Error - User doesn't exist
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Content Type
      Knowledge Article
      Language
      English
      Product
      SFX
    2. Tags
      1. contype:kba
      2. Prod:SFX
      3. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved