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    'A database error occurred while attempting to store request' error when placing call slip request in Voyager Circulation

    • Product: Voyager
    • Product Version: All
    • Relevant for Installation Type: Multi-Tenant Direct, Dedicated-Direct, Local, TotalCare

     

    Problem Symptoms

    Operator tries to place a call slip request in Circulation and gets the message 'A database error occurred while attempting to store request'

    Cause

    This problem will occur if BOTH of the following conditions are true: 

    • There is no Call Slip Rule set up for the location of the item that the operator is attempting to request
    • There is no default Call Slip Queue defined

    Resolution

    To create a Call Slip rule for the location of the item:

    1. Go to System Administration>Call Slips>Call Slips - Rules
    2. Click New
    3. Under New Rule, select a Print Group and select the location of the item in the Holdings Location dropdown
    4. Supply any additional criteria that should apply to call slips for items with this location

    To set a default Call Slip Queue:

    1. Go to System Administration>Call Slips>Call Slips - Queues
    2. Edit any queue
    3. On the Group tab, check the Default box

    If either of these settings are updated, the item will be eligible for a call slip request in Circulation

    Additional Information

    See more about Call Slip Configuration in Section 3 of the Voyager System Administration User's Guide.

     


    • Article last edited: 05-Nov-2019