Cataloging searches do not return all results in database
- Product: Voyager
- Product Version: 8.1.0
Problem Symptoms
- In Cataloging client, searching left anchored indexes like Title < does not return all known results in database.
- Search terms include only the first part, rather than all, of the indexed field.
- New PC or recently re-imaged PC, or first time installing Cataloging client on PC
Cause
Automatic truncation not set.
Resolution
In Options > Preferences > Workflow > check "Automatic truncation for non-keyword searches" checkbox.
Additional Information
See Cataloging Users' Guide, Chapter 3, "Creating, Opening, and Viewing Records."
- Article last edited: 27-Jun-2016