Certain patron groups cannot check out particular item type
- Product: Voyager
- Product Version: 8.2.0
Problem Symptoms
- Item type will circulate to patron group A, but not patron group B
- Receive block message, "Item does not circulate."
Cause
Patron type / item type matrix combination is not allowed to charge/renew in the policy definition
Resolution
- Go to SysAdmin > Circulation > Policy Definitions > [choose policy def] > Edit > Matrix tab
- Choose appropriate matrix entry for patron type / item type combination
- Click Modify; Circulation Policy Matrix Record Settings window appears.
- On Settings tab, ensure Charge/Renew checkbox is checked.
- Article last edited: 08-Oct-2013