Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Checked email notice box in Patron Rules but notice is printed instead of emailed

    • Product: Voyager

    Problem Symptoms

    • System Administration > Circulation > Policy Definitions > [policy] > Patrons > Rules ... have checked "Email Item Available Notices" for patron group
    • When run a test using patron in patron group, notice is printed and no email is sent

    Cause

    Missing other configuration settings for email notices

    Resolution

    Ensure all of following are configured/true:

    1. Patrons receiving notices have active, valid email address in Voyager patron records
    2. System Administration is configured to allow email notices in the relevant policies for any patron groups that should receive them: 
      1. System Administration > Circulation > Policy Definitions > [policy] > Patrons > [patron group] Rules ... : check box for any notice listed that should be sent via email when an email address is available for a patron in that group.
      2. Repeat for any patron group that should receive email notices in this policy, and for any other policies patrons should receive email notices for.
      3. System Administration > Circulation > Miscellaneous : check Email Fine/Fee Notice box to send this type of notice via email
    3. Complete [E-mail] stanza in voyager.ini in client directory (typically C:\Voyager) on any PC where notices will be processed. This allows Reporter to connect to the specified email server. (see p. 1-3 in Reporter User's Guide)
    4. [Optional] Edit NoticeEmail.cfg as desired (in the client directory > Reporter folder on the PC) 

    • Article last edited: 12-Dec-2018
    • Was this article helpful?