Claim not available when item marked Damaged
- Product: Voyager
Problem symptoms
Mark item 'Damaged' and need to generate claim or return, but claim and return options unavailable
Cause
Voyager sees "Damaged" as internal mark option (i.e., not vendor-related mark reason). Therefore, claim is not offered as an option.
Return is not an option until item is Received.
Resolution
For claim to be available, mark item 'claim' first. Then in the problem list, set reason as 'Damaged.'
- Article last edited: 23-Mar-2015