FPC:No funds in new ledger
- Product: Voyager
Problem Symptoms
- Ran Fiscal Period Close, but no funds show up in the new ledger.
- "Apply rule during next run of Fiscal Period Close" was checked.
Cause
A new ledger was manually created prior to Fiscal Period Close and has the same name as the ledger on the rollover rule.
Resolution
- Delete the ledger created before running FPC.
- Check "Apply rule during next run of Fiscal Period Close" again.
- Run FPC again.
- Article last edited: 08-Oct-2013