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    4. ILL requests do not display in WebVoyage

    ILL requests do not display in WebVoyage

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    1. Additional Information
    • Article Type: General
    • Product: Voyager

    Problem Symptoms:
    *Interlibrary Loan Requests do not display in Patron's My Account page in WebVoyage.

    Cause:
    This behavior is the result of Issue VYG_6413

    Resolution:
    Issue VYG-6413 is resolved in Voyager 9.2.0

    Additional Information

    Expected behavior: Pending and available Interlibrary Loan request should display in WebVoyage.

    Actual behavior: The Status Checker Server receives request from opacsvr, but does not return information.

    Workflow Implications: Patrons are unable to view the status of their ILL requests in WebVoyage.

    Replication steps:
    1. Create ILL request.
    2. Send Request in ILL Request Client.
    3. Log into patron record in WebVoyage.
    4. Request is received by Status Checker Server on ILL Machine.
    5. Date of request appears as yesterday's date.
    6. Status Server replies with RC=1 and no other details.
    7. No request information displays for pending or available requests in WebVoyage.


    • Article last edited: 12/30/2014
    View article in the Exlibris Knowledge Center
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