Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Is CentOS supported as an operating system for Voyager?

    • Article Type: Q&A
    • Product: Voyager
    • Product Version: 8.0.0

    Question

    Is CentOS supported as an operating system for Voyager?

    Answer

    * Voyager is only supported on the following versions of Linux:
    * Red Hat Enterprise Linux 6.x 64-bit
    * Red Hat Enterprise Linux 5.x 64-bit (Update 2 and later)

    Additional Information

    * See the Voyager Installation and Upgrade Requirements guide

    Category: Installation

    Subject: New Installation


    • Article last edited: 11/26/2013