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    4. Item status in Print and Export views displays “No information available”

    Item status in Print and Export views displays “No information available”

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    1. Additional Information
    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.0

    Problem Symptoms:
    ? Item status in Print and Export views displays ?No information available? even if status information shows in OPAC.
    ? Item status when record is emailed shows "No information available.?

    Cause:
    This behavior is a result of Issue VYG-1906.

    Resolution:
    Issue VYG-1906 is fixed in Voyager 8.2.2.

    Additional Information

    Replication steps:
    1. Search for a record in WebVoyage
    2. In the record?s HoldingsInfo view, note the item status.
    3. Print -> Click to Print -> ?Status: No information available?
    4. Export -> Click to Export -> ?Status: No information available?
    5. E-mail -> enter email address -> Click Email -> In emailed results: ?Status: No information available.?

    Category: Opac


    • Article last edited: 12/19/2013
    View article in the Exlibris Knowledge Center
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