Items are set as Lost immediately after Overdue and no fine generated
- Product: Voyager
- Relevant for Installation Type: Multi-Tenant Direct, Dedicated-Direct, Local, TotalCare
Problem Symptoms
Immediately after items become overdue, the status shows as “Lost-System applied” without generating fine.
Cause
Lost interval is set to 2 days. Once items are overdue 2 days, the system considers them Lost and adds Lost-System applied status.
Overdue fines are not assessed until an item is returned/discharged.
Resolution
To extend the time an item is overdue before the system applies Lost status:
- In System Administration > Circulation > Policy Definitions > [policy] > Matrix, find applicable patron group/item type combination(s)
- Update value for Lost Interval
- Save changes
- Article last edited: 20-Nov-2017