Ledger does not appear as option in Other Charges on PO or Invoice
- Article Type: General
- Product: Voyager
- Product Version: 8.2.0
Problem Symptoms:
?€¢ When attempting to add or edit an adjustment to purchase order or invoice, ledger does not appear in list
Cause:
Bill To location on PO or Invoice is not selected on ledger.
Resolution:
1. On PO or Invoice > Header tab, note Bill To location. Close PO or Invoice.
2. In Acquisitions > Ledger and Funds > Search Ledgers > [search by Fiscal Period] > browse list of ledgers
3. Double-click on appropriate ledger
4. At ledger level (green square) > Locations tab > find Bill To location in list of Available Locations on left
5. Move Bill To location into list of Selected Locations on right; Save.
6. Retrieve PO or Invoice again; re-attempt to add Other Charges using ledger.
Additional Information
See also KCS Article #000003945: User cannot retrieve Ledger in Acquisitions
Category: Acquisitions - Voyager
Subject: Voyager
- Article last edited: 5/15/2014