Lost fines/fees applied twice
- Article Type: General
- Product: Voyager
- Product Version: 8.1.0
Problem Symptoms
- Lost items returned to circulation
- Lost fines/fees reapplied to items.
Cause
Lost status was removed from item, but item remained charged to patron.
Resolution
- Discharge lost item from patron account first.
- Remove Lost status.
Additional Information
Circjob 2 finds overdue items, and if an overdue item is beyond the Lost interval specified in Circulation Policy Definition Matrix in System Administration, it will apply Lost - System Applied status and assess fines. Must discharge item when removing Lost status, or else Circjob 2 will reapply Lost status and fines.
- Article last edited: 08-Oct-2013