Pick and Scan: Cannot delete holding when no item
- Article Type: General
- Product: Voyager
- Product Version: 9
Problem Symptoms
- In Pick and Scan > Changes to Make > Delete, select Item, Empty Holdings
- On Records to Change tab, select Bibliographic ID and provide bib_id.
- Log: "Unable to delete {bib / holdings / item} record: no items found."
Cause
Pick and Scan's design is based on item data, and requires the presence of an item record for processing of associated records.
Resolution
Use Pick and Scan to process records with item records in the hierarchy.
Additional Information
Delete functionality for MARC records is available through Global Data Change (GDC) and Bulk Import for MARC records in record hierarchies that do not include item records.
- Article last edited: 10-Jun-2014