Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. SA:Save button not active for databases with underscore characters

    SA:Save button not active for databases with underscore characters

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    1. Additional Information
    • Article Type: General
    • Product: Voyager
    • Product Version: 2001.2

    Problem Symptoms:
    ? In System Administration > Search > Database Names, new database names that contain an underscore cannot be saved.
    ? The save button is inactive when saving a new database name.

    Cause:
    This behavior is a result of issue: VYG-4336.

    Resolution:
    This issue has been resolved in Voyager 9.0.0 and above.

    Additional Information

    Replication steps:
    1. Open System Administration > Search> Database Names.
    2. Click new and create a database name with an underscore. (e.g. V_OY).
    3. Save button is disabled/grayed out.

    Workaround: None; Use database names without underscores.

    Category: System Admin


    • Article last edited: 3/18/2014
    View article in the Exlibris Knowledge Center
    1. Back to top
      • SA:Historical or today's fiscal periods no longer display in client
      • SA:Users can set term loans for more than 1 term
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. 2001.2
      2. contype:kba
      3. Prod:Voyager
      4. System Admin
      5. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved