Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. Title does not always appear in Invoice QuickLineItem window

    Title does not always appear in Invoice QuickLineItem window

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Voyager
    • Product Version: 9

    Problem Symptoms:
    ?€¢ Title only displays in the QuickLineItem window while the quick line item is being added; title will not display if line item is saved and then called up via Quick Line Item feature later.

    Cause:
    Working as designed.

    Resolution:
    This behavior is by design - if an operator needs to work in-depth on a line item, the "Detailed Line Item" feature should be used (which does display the title at the top of the window).
    An enhancement that would always display the title in the QuickLineItem window may be included in a future release.

    Category: Acquisitions


    • Article last edited: 12/12/2013
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Title bar in Voyager cataloging client does not display Unicode characters
      • Title field labeled Author in WebVoyage search results
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. 9
      2. Acquisitions
      3. contype:kba
      4. Prod:Voyager
      5. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved