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    4. Unable to search via z39.50 after making initial connection to z3950svr for xxxdb

    Unable to search via z39.50 after making initial connection to z3950svr for xxxdb

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    No headers
    • Article Type: General
    • Product: Voyager

    Problem Symptoms:
    * Able to make initial z3950svr connection but subsequent search results in closed connection
    * Other z3950svr processes on same server not impacted

    Cause:
    z3950svr_access.log for the database instance has reached 2 GB.

    Resolution:
    Start a new log file:
    1. Navigate to log directory for xxxdb: cd /m1/voyager/xxxdb/log (where xxxdb is the Voyager Database Instance)
    2. View file size to verify issue: ls -lh z3950svr_access.log
    3. Rename the file: mv z3950svr_access.log z3950svr_access.log.backup
    4. Kill the current parent z3950svr process: kill {PID}
    5. Move to /sbin directory: cd ../sbin
    6. Restart parent process: ./Pz3950svr


    • Article last edited: 2/11/2015
    View article in the Exlibris Knowledge Center
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