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    We use Springshare LibGuides and sometimes the OPAC becomes unresponsive

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.0

    Problem Symptoms:
    * Enrolled in Springshare LibGuides (http://springshare.com/libguides/)
    * OPAC/Webvoyage and/or other modules become slow, unresponsive, or unavailable at times
    * Many HTTP HEAD requests from the IP addresses, 174.132.16.36 and/or 174.132.33.114, logged in the Apache access log (/m1/shared/apache2/logs/xxxdb/access.log)

    Cause:
    * The link checker software run by LibGuides can overwhelm a Voyager server by making too many concurrent requests
    * Each request spawns a new OPAC session
    * Eventually, the number of sessions reaches the Voyager license limit and further connections are blocked

    Resolution:
    Ex Libris is working with Springshare to improve the behavior of their link checking software

    To prevent the spider software from indexing your library, perform one of the following options:
    * Submit a request to LibGuides to remove your links from its link checker
    * Block the spider's IP address (174.132.16.36) at your firewall

    Category: Opac


    • Article last edited: 11/26/2013