WebAdmin Emails are not Received
- Product: Voyager
- Product Version: All
- Relevant for Installation Type: Multi-Tenant Direct, Dedicated-Direct, Local, TotalCare
Symptoms
- Emails sent from WebAdmin are not received.
- Voyager is hosted by Ex Libris
Cause
Ex Libris utilizes regional mail relays for sending outgoing mail. Some email servers mail reject email routed through the mail relay. These email servers must be configured to allow (not block) messages from the Ex Libris mail relay.
Resolution
It is recommended that the administrator of the mail server allow (not block) the the hostname or IP address of the mail relay server. Provide the following "allow" (i.e., not block/unblock) information to the administrator of the email server. It is recommended that if possible the SPF entry using the hostname be used rather than the IP, as the hostname is less subject to change.
SPF Include Entry | IP Addresses |
---|---|
include:spf-na.exlibrisgroup.com | 64.74.237.230/31 |
- Article last edited: 04-Jan-2020